JO and scaling on high resolution displays

If you have problems with graphics scaling on your joverseer on a high resolution screen right click the shortcut you use to start joversser and enter the tab for compatibility.

In there “change high DPI settings” and override the scaling set by the system (in the bottom of the window you select this).

Edit: forgot to mention this is for windows 10.


For Mac users, this does not seem to be an option. The “Open in Low Resolution” checkbox is selected in the Get Info panel, and it greyed out not allowing it to be changed.

Just tried the above for my MSI gaming lap top with 4k screen, no joy. The icons actually became smaller. Anyone have success with a 4k monitor using JO?

I am using a windows 10 laptop with 4k resolution.

I notice that the DPI override is also set on the .exe file that the shortcut is linking to. When I remove the “system” override it goes back to small icons, so it is definitely that setting that does it for me.