JOverseer graphics problem

Brand new computer
Windows 10 Pro (ver = 10.0.19041.508)
Latest Java installed
JOverseer 1.16.17 installed

When I move the mouse around, It’s redrawing sections of the screen in the wrong place. See this image for details

[Image removed by moderator as it showed team positioning on map. 12 October 2020]

Thoughts?

It worked find on my old machine, but as I’m migrating over, I ran into this problem. It’s basically unusable.

Joe

Could be many things, not very familiar with Java. You could try:

Running with the compatibility troubleshooter:
https://support.microsoft.com/en-gb/help/15078/windows-10-make-older-apps-or-programs-compatible

Alternatively if you have a dedicated graphics card you see if you can run it in a more basic mode.

if you let me know the make and model of the pc I could see if there is anything of MS support or similar forums.

I take it all the other software runs fine? and have you tried with a different screen resolution?

Cheers,
Jim

If we want to suggest things to fix in JO, what about the “error” of doing 585 along with a true emmie order. Somehow it thinks 585 is an Emmie skill order, as opposed to Misc order requiring Emmie rank.

Jim_S,

My order details don’t like a specific Dell model for some reason, but it has the following:

10th Gen Intel® Core™ i9-10900KF processor(10-Core, 20M Cache, 3.7GHz to 5.3GHz)
64GB, 2x32GB, DDR4, 2933Mhz
NVIDIA® GeForce® RTX 2070 SUPER™ 8GB GDDR6
1TB M.2 PCIe SSD + 2TB SATA 7200RPM HDD 3.5" HDD
Windows 10 Pro, 64bit

It’s a fairly beefy system. I have the latest video drivers installed, latest JAVA installed.

It’s the only program not working. Totally unusable on my system.

Joe

I also have had the same issue on my laptop and still don’t know the solution. Any advice would be most excellent. My laptop is a recently bought Dell Alienware.

It’s so frustrating, especially on a brand new computer, and a fairly beefy one at that.

This might be a silly question but have asked Clint directly?

K email me details, computer and issues tried and we’ll look into it. I change the screen resolution and other settings and found that to work but it’s looking like something specific here.

Clint

Clint,

I have emailed you about this issue already.

What’s troubling is that I wasn’t having this problem with my old PC, but now I’m having the exact same problem on that machine as well. As a result, it’s made using JOverseer impossible for me.

K Joe I’ll need screenshots and details. I thought Raven was able to help you? Get back to me. As I’ve mentioned before I’m not on Discord nor the forum everyday so if you want a quick answer email guys… :slight_smile:

Clint

Clint, I already have done. The only reason I posted on the forum is that you suggested that I do.

I also wrote you again the other day, and you didn’t respond (and you saw it, because I got the confirmation), and quite frankly, I’m getting more than a little frustrated. Don’t tell me to do something, then criticize me for doing it.

I don’t recall Joe, I deal with 100s of emails each day so if I’ve missed it then my apologies. I’ve actually not been running games this week, John has so he might have missed it as he’s less experienced than me. So if you’d like to send me the issue I can look into it as we have before and contacted you. I know it’s frustrating

So in terms of customer service I’ve emailed you

19/8 Army Question
17/11 246
17/11 246 etc

I can’t find anything else so I guess we’ve missed that email, as with all players if that happens send again, it’s been a nightmare week for me so maybe I missed it but I’ve just done a search again now and can’t find anything from you to reply to…

Clint

sorry didn’t get back to you on this. I found:
https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/55070/19038-drivers-cause-distorted-video-in-java-apps/

I would think that it is an issue with some NVIDIA graphics chips and drivers